Suche im Forum



Unsere Magazine

Lieber Besucher, herzlich willkommen bei: Forum zur Ahnenforschung . Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 6. April 2012, 13:34

copy button bei familysearch

Hallo, liebe Ahnenforscher,

hoffentlich gibt es dieses Thema noch nicht, die Suche hat mir jedenfalls kein Ergebnis geliefert.

Es geht um den copy-Button, welcher sich in der oberen rechten Ecke befindet wenn man sich eine Seite zur Ansicht öffnet. Der benachbarte print-Button leitet auf das Druckermenü, der copy-Button speichert in Verbindung mit der gedrückten ALT-Taste eine Datei, bei mir hieß sie zclip-swf-1.1.1 . Ich habe nun das Problem, dass ich diese Datei nicht geöffnet bekomme. Habt ihr da evtl. eine Möglichkeit gefunden? Oder eine andere Möglichkeit, die Daten runterzuladen? Manchmal bekommt man die Möglichkeit, Daten auszuwählen und runterzuladen aber nicht immer. Ich habe das System noch nicht verstanden.

Viele Grüße
B. Baron

2

Freitag, 6. April 2012, 18:37

"Copy" heißt, dass der Text (bzw die Daten) in die Zwischenablage kopiert wird - der Text muss also nicht per Hand markiert und in die Zwischenablage kopiert werden. Einfach auf "Copy" klicken, ohne Alt, und den Text dann dort einfügen, wo du ihn haben willst.
Warnung, frei laufenden Bären niemals auf die Schnauze hauen!

3

Freitag, 6. April 2012, 21:44

Öhm, joa, warum hat das nicht funktioniert, als ich es versucht habe? ?(

Egal, jetzt klappts!
Herzlichen Dank für die Hilfe! :thumbsup: