Suche im Forum



Unsere Magazine

Ahrweiler

Mitglied

  • »Ahrweiler« ist der Autor dieses Themas

Wohnort: Villach/Austria

  • Nachricht senden

1

Samstag, 24. November 2018, 15:36

Anmeldung im Forum

Hallo zusammen.
Ich frage mich warum ich mich ständig neu anmelden muss.Ich glaub dies ist eine Krankheit des Servers denn immer wieder klagen User ,dass sie sich ständig neu anmelden müssen. Würde ganz toll sein, wenn dies abgestellt würde.
Liebe Grüße
Franz Josef

AhnenMJ

Mitglied

Wohnort: Großraum Wesel

  • Nachricht senden

2

Samstag, 24. November 2018, 17:40

Hallo.

Ist ein Dauerthema hier immer wieder Neu-Anmeldung
LG Ahnenmj                

Ahrweiler

Mitglied

  • »Ahrweiler« ist der Autor dieses Themas

Wohnort: Villach/Austria

  • Nachricht senden

3

Sonntag, 25. November 2018, 06:15

Guten Morgen
Natürlich ist es immer ein neues altes Thema.Aber es müsste doch all den klugen Leuten möglich sein es endlich zu beseitigen
LG
Franz Josef

Joerg277

Moderator

Wohnort: Haan

Vereine: AMF, Verein f. Computergenealogie, AGGM

  • Nachricht senden

4

Montag, 26. November 2018, 16:52

Hallo Franz Josef,

ja, das ist ein gelegentlich wiederkehrendes Thema.
Aber: bis jetzt war es immer ein Problem, dass einzelne bzw. eine kleine Anzahl von Mitgliedern betraf.

Ich war selber vor einiger Zeit über Monate von dem Effekt betroffen. Letztlich hing es mit einem Sicherheits-Update von Firefox zusammen.
Ähnliche Situationen - plötzlich funktioniert das mit der Dauer-Anmeldung nicht mehr -> ebenso plötzlich geht's wieder wurde auch von anderen Mtgliedern berichtet.
Die Foren-Software ist hier offensichtlich nicht die Ursache!
Updates des verwendeten Browsers, Änderungen an den (Sicherheits-) Einstellungen des Browsers dürften die häufigsten Gründe für das Problem sein.
Man sollte auch dran denken: wer sich updates ohne Rückfrage installieren lässt, der bekommt das ja nicht direkt mit, sondern danach allenfalls irgendwelche ungewöhnlichen Effekte.
Freundliche Grüße
Jörg

Aktuelle Jagdreviere:
Berlin und Umgebung: Mohr, Hartung, Zienicke, Krusnick, Grünack, Linto (vor 1750); Magdeburger Börde (rund um Egeln, etwa 1600 - 1800)
Gera: Dix (vor 1740); Wunstorf: Brandes, Steinmann (vor 1800), Hildesheim: Michael (vor 1800)

TK89

Mitglied

Wohnort: Niedersachsen

  • Nachricht senden

5

Montag, 26. November 2018, 20:56

Hallo Jörg,

ich bin in zahlreichen Foren registriert, und nirgends außer hier habe ich dieses Problem. Ich hatte es schon immer. Und es geht offensichtlich mehreren hier so, denn es ist ja schon mehrfach angesprochen worden.

Daher muss es offensichtlich an diesem Forum (bzw. dessen Software) liegen.

Selbst wenn das Problem nur bei einigen auftritt und beispielsweise von der Browser-Version abhängig ist, ist es immer noch ein Problem dieses Forums, denn wenn es richtig funktionieren würde, müsste es auch in allen gängigen Browsern funktionieren. Das klappt in allen anderen Foren, die ich kenne, ja offensichtlich auch.

Das ist jetzt kein Vorwurf. Ich behaupte nicht, dass das Problem beispielsweise aus Faulheit oder gar absichtlich nicht behoben wird. Ich bin mir sicher, die Betreiber dieser Seite geben sich größte Mühe, sie am Laufen zu halten, und glaube gerne, dass die Ursache des Problems nicht bekannt ist und es daher auch nicht behoben werden kann.

Aber ich denke nicht dass man einfach sagen kann, dass es nicht an der Forensofware liegen kann, weil es ja nicht bei allen Leuten auftritt, sondern nur bei manchen.

mahovina

Mitglied

Wohnort: Mittelhessen

  • Nachricht senden

6

Montag, 26. November 2018, 23:12

Mir geht es immer noch genauso. Ich bin auch in mehreren Foren registriert, aber dort funktioniert die automatische Anmeldung. Nur hier geht es nicht... ?(

7

Montag, 26. November 2018, 23:58

Mir geht es auch so, schon sehr lange.

8

Dienstag, 27. November 2018, 07:55

Ich benutze Windows 7 und und als Browser Firefox Quantum 63.0.3 (64-Bit) und bin dauerhaft angemeldet.
Allerdings muß unter Extras --> Einstellungen --> Datenschutz & Sicherheit beim Punkt "Cookies und Website-Daten" "Annehmen" aktiviert sein.
Wenn du Cookies blockiert hast, musst du "forum.genealogy.net" als Ausnahme hinzufügen und bei der nächsten Anmeldung neben Benutzername und Passwort die Option "Dauerhaft angemeldet bleiben" aktivieren.

Ahrweiler

Mitglied

  • »Ahrweiler« ist der Autor dieses Themas

Wohnort: Villach/Austria

  • Nachricht senden

9

Dienstag, 27. November 2018, 12:21

Hallo zusammen
Danke für die Beiträge.So schlimm wie jetzt hatte ich das noch nie.Ich bin seit 2008 hier angemeldet.In den ganzen Jahren war es ev.5 mal mit einer Neuanmeldung.Man meldete sich neu an und es funktionierte wieder auf Jahre.Jetzt aber muss ich mich ständig neu anmelden.Selbst wenn ich an einem Tag 3 oder 4 mal einsteige muss ich mich jedesmal neu anmelden
LG
Franz Josef

jsproede

Moderatorin

Wohnort: Unterfranken

  • Nachricht senden

10

Samstag, 1. Dezember 2018, 22:48

Guten Abend,

da es hier nicht um Ahnenforschung geht verschiebe ich das Thema.

VG
Jutta