Suche im Forum



Unsere Magazine

Lieber Besucher, herzlich willkommen bei: Forum zur Ahnenforschung . Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Rossi

Administrator

Wohnort: Bad Dürkheim

Vereine: VFWKWB, VFFOW

  • Nachricht senden

161

Donnerstag, 24. November 2011, 21:37

Diese Frage hatten wir schon mehrfach, auch lange bevor die Sicherheitsupdates eingespielt wurden.

Es verhält sich so wie Hina schreibt, die eigenen PNs sind bei der Boardsuche dabei, fremde nicht.

Viele Grüße,
Rossi

Hans-Joachim Liedtke

unregistriert

162

Donnerstag, 24. November 2011, 22:05

Hallo Hina und Rossi !

Danke Euch für die Auskunft ! Bin am PC kein Spezi und verstehe nicht viel da von , am besten kann ich den PC an und ausschalten ! Ansonsten bin ich absoluter Laie !

Bin jetzt beruhigt , mir leuchtet ein Licht auf wenn ich Eure Erklärungen lese.

Gruß , ein unverstehender Joachim

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Hans-Joachim Liedtke« (24. November 2011, 22:08)


163

Samstag, 26. November 2011, 18:59

Das muss ja nun auch mal gesagt werden

Hallo,

heute Morgen habe ich mit Erstaunen festgestellt, dass sich nun doch scheinbar alles zum Guten wendet.
Ich benutze nun mal den neuen Darstellungsstil "Genealogy" und so wie man die Farbgestaltung jetzt
eingestellt hat, ist es nicht mehr so anstrengend, ich komme damit gut zurecht.
Die noch offen stehenden Belange werden sicher auch noch bearbeitet:

Bei mir ist links bei der Kalenderanwahl noch ein rotes Kreuz,
die Anzeige der Profilbesuche mit Namen ist nicht wünschenswert, die Anzahl reicht durchaus,
was mache ich in meinem Profil mit der oberen Zeile "Freunde"---->"Freunde der Freunde"--->"Freunde 3.Grades"`???
in der Einstellung "Privatsphäre" ist die Auswahl verdreht, oder es müsste "Sichtbar" heißen.
Im Kasten links "Forum - Kalender - Mitglieder" ist der Punkt "Forum" überflüssig, denn, wenn ich auf das Logo drücke,
erscheint auch der zeitlich aktuelle Stand.
Im Moment sind das meine Hinweise, danke.

Ich nehme es gleich mal vorweg: Nicht Jeder muß meiner Meinung sein ;)

VG Herbert

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HM47« (26. November 2011, 22:29)


Berlin-Bob

Administrator

Vereine: CompGen

  • Nachricht senden

164

Sonntag, 27. November 2011, 11:05

Hallo Herbert,

ich freue mich, dass die jetzige "Genealogyy"-Stil dir besser gefällt.

Ich habe gestern den Schalter gefunden, wo ich ein bißchen "drehen" kann.
Ich bin noch nicht vollständig durch, deshalb diese Hinweis an euch allen, dass es zwischendurch weiterhin kleine Änderungenen bei den Stilen geben könnten - aber natürlich keine mit solchen grelle Farben wie vorher.

Gruß,
Bob
.
suche mehr Ahnen für mein Website http://www.margulies-chronicles.com/index.DE.php (deutsch) / (english)
insbesonders Remenyi (Ruml), Margulies, Morser (Mörzer) in Polen, Ungarn, Slovakei, Österreich, ....

Berlin-Bob

Administrator

Vereine: CompGen

  • Nachricht senden

165

Sonntag, 27. November 2011, 15:48

Zur allgemeinen Verständnis:

Das Forum läuft einiger Zeit unter die "Schirmherrschaft" des Vereins für Computergenealogie (kurz: CompGen).
Der Verein legt Wert auf ein einheitliches Erscheinungsbild aller CompGen Web-Seiten [auf (d)englisch: Corporate Identity ( kurz: CI ) ], und zu diesem Zweck wurde fürs Forum der Stil: "Genealogy" eingeführt.

Auf die übrigen CompGenSeiten sind es viel weniger gelbe Stellen und deshalb sticht es nicht so sehr ins Auge.
Hier im Forum waren die Flächen eben viel größer und für die meisten von uns sehr schwer zu ertragen.

Inzwischen habe ich die Stelle(n) gefunden, wo ich die Farben ändern kann, und ich habe einfach die gelbe Flächen mit einer weniger grellen Gelbfarbe ersetzt. Auch die CompGen-Links oben entsprechen wieder den "Corporate Image"

Ein paar kleineren Flächen sind noch beim "alten" Gelb geblieben, aber jetzt stechen sie nicht so sehr ins Auge.

Gruß,
Bob
.
suche mehr Ahnen für mein Website http://www.margulies-chronicles.com/index.DE.php (deutsch) / (english)
insbesonders Remenyi (Ruml), Margulies, Morser (Mörzer) in Polen, Ungarn, Slovakei, Österreich, ....

166

Sonntag, 27. November 2011, 21:32

Hallo Bob,

vielen Dank an Dich und auch an alle anderen Beteiligten für die Mühe.
Sogar meine PN kann ich wieder lesen.

Viele Grüße von Rentier

Wohnort: Berlin

Vereine: keine

  • Nachricht senden

167

Sonntag, 27. November 2011, 22:08

Hallo,

könnte mir evt. mal jemand erklären, warum ich seit der Umstellung noch nie gelbe Seiten vorgefunden habe, obwohl ich gar nichts geändert habe :?: Bin da natürlich auch nicht erpicht drauf und hoffe, es bleibt so, aber ich wüsste schon gerne den Grund.

VG Gabi
FN Grzegorzewski (die Adligen aus Polen)
FN Gregorovius (Ost-und Westpreußen)
FN Kreutz ( Berlin und ? )
FN Dannehl (Magdeburg und Umgebung, Berlin)
FN Ludwig (Pommern,Osternothafen)
FN Werth (Rheinland,Aachener Umgebung,Berlin)

168

Sonntag, 27. November 2011, 22:49

Hallo Gabi,

dazu muss man erst mal wissen, was bei dir eingestellt ist:

"Profil bearbeiten" - "Einstellungen" - "Darstellung" - "Individueller Stil"

Wahrscheinlich hast du einen Stil gewählt, der jetzt, genau wie vorher angeboten wird ?
Ich hatte "aforg1" lt. Bob und den gibt es nicht mehr, dashalb war bei mir alles schreiend gelb.
Aber genau und mit sicherem Hintergrund können dir sicher die Spezialisten etwas sagen.

VG Herbert

Wohnort: Neu Wulmstorf

Vereine: GGHH

  • Nachricht senden

169

Montag, 28. November 2011, 08:21

Auch ich hatte Aforg1, da es den Stil (leider) nicht mehr gibt, wurde es bei mir automatisch auf den Genealogy-Stil umgestellt. Ich habe es dann auf grau geändert, nun ist es wieder erträglich. Das ergab bei mir andere Probleme (meine Admin-Funktionen waren erschwunden), aber auch das ist nun nach einem erneuten Wechsel des Stils wieder in Ordnung.
Danke an Bob für seine Bemühungen - das aggressive gelb ist nun wirklich gut entschärft worden.

170

Donnerstag, 15. Dezember 2011, 23:12

Hallo zusammen,

ist es neu, dass man, auch wenn man nicht eingeloggt ist, den OT Bereich mitlesen kann oder war das schon vorher so?

Viele Grüße,

Hmm, komisch, gerade war der OT Bereich gar nicht mehr zu finden, oder bin ich blind geworden? ?(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »summsel« (15. Dezember 2011, 23:16)


jsproede

Moderatorin

  • »jsproede« ist der Autor dieses Themas

Wohnort: Unterfranken

  • Nachricht senden

171

Donnerstag, 15. Dezember 2011, 23:27

Hallo summsel,

schaue bitte mal hier.

Viele Grüße,
Jutta

172

Donnerstag, 15. Dezember 2011, 23:30

Hallo jsproede,

vielen Dank. Dachte schon ich fange an zu 'spinnen'.... :-)

Viele Grüße,

jsproede

Moderatorin

  • »jsproede« ist der Autor dieses Themas

Wohnort: Unterfranken

  • Nachricht senden

173

Donnerstag, 15. Dezember 2011, 23:36

Ging mir auch so (und noch ein paar anderen).

VG