Suche im Forum



Unsere Magazine

Lieber Besucher, herzlich willkommen bei: Forum zur Ahnenforschung . Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

joerg277

Moderator

Wohnort: Haan

Vereine: AMF, Verein f. Computergenealogie, AGGM

  • Nachricht senden

41

Freitag, 28. Februar 2014, 21:40

... Leute mit Windows-Betriebssystemen.
Ob da ein Zusammenhang besteht, weiß ich nicht, kann aber auch das mal ausprobieren (allerdings nur mit XP als virtuelle Maschine).
Vergessen: Browser FF 27, kein zweiter Tab mit dem Forum, keine zweite Anmeldung - wo auch immer.

Ergebnis: auch in dieser Konstellation werde ich nach weniger als 90 min vom System gekickt (vermutlich passierte das schon nach etwa 60 min).
Freundliche Grüße
Jörg

Aktuelle Jagdreviere:
Berlin und Umgebung: Mohr, Hartung, Zienicke, Krusnick, Grünack, Linto (vor 1750); Magdeburger Börde (rund um Egeln, etwa 1600 - 1800)
Gera: Dix (vor 1740); Wunstorf: Brandes, Steinmann (vor 1800), Hildesheim: Michael (vor 1800)

joerg277

Moderator

Wohnort: Haan

Vereine: AMF, Verein f. Computergenealogie, AGGM

  • Nachricht senden

42

Samstag, 1. März 2014, 20:20

Noch'n Gedicht ...

So sehen die Cookies aus, nachdem ich rausgeflogen bin, die Änderungen gegenüber "angemeldet" in rot.
Das sich die Reihenfolge der cookies auch geändert hat, ist vermutlich irrelevant, sie ist aber hier übernommen, wie schon im posting 32.

Name: wcf_userID
Inhalt: { leer }
Host: forum.genealogy.net
Pfad: /
Senden für: Jeden Verbindungstyp
Gültig bis: Am Ende der Sitzung

Name: wcf_password
Inhalt: { leer }
Host: forum.genealogy.net
Pfad: /
Senden für: Jeden Verbindungstyp
Gültig bis: Am Ende der Sitzung

Name: wcf_cookieHash
Inhalt: 050e374dc8ad57eba7a3c914d0f528d376ced4aa
Host: forum.genealogy.net
Pfad: /
Senden für: Jeden Verbindungstyp
Gültig bis: Am Ende der Sitzung

Name: wcf_boardLastActivityTime
Inhalt:1393700690
Host: forum.genealogy.net
Pfad: /
Senden für: Jeden Verbindungstyp
Gültig bis: 1. März 2015 20:04:51

Da die Zeitspanne bis zum Rausschmiss und meine Einstellung, wann der Rechner schlafen geht, praktisch identisch waren, habe ich aus Neugier mal umgestellt und den Rechner erst nach 3 Stunden in den Ruhezustand gehen lassen. Ergebnis: keine Veränderung, ich fliege nach etwa 1 Stunde raus. Also wie von mir vermutet kein Zusammenhang.
Freundliche Grüße
Jörg

Aktuelle Jagdreviere:
Berlin und Umgebung: Mohr, Hartung, Zienicke, Krusnick, Grünack, Linto (vor 1750); Magdeburger Börde (rund um Egeln, etwa 1600 - 1800)
Gera: Dix (vor 1740); Wunstorf: Brandes, Steinmann (vor 1800), Hildesheim: Michael (vor 1800)

43

Sonntag, 6. Juli 2014, 02:31

Hallo zusammen,

ich wollte gerade schreiben, dass es ziemlich nervt sich im Forum jedesmal neu anmelden zu müssen, obwohl man den Haken bei "angemeldet bleiben" gesetzt hat.
Jetzt sehe ich, dass das wohl kein neues Problem ist...

Ich habe bei mir im neuesten Firefox mal die Cookies genauer angeschaut:
Wenn ich mich anmelde, bekomme ich Cookies mit Password und UserID, die genau 1 Jahr lang gültig sind.
Beende ich dann die Session, indem ich den Browser zu und wieder aufmache, habe ich diese Cookies immer noch.
Wenn ich dann allerdings auf die Forumsseite gehe (forum.genealogy.net), bin ich nach dem Laden der Seite NICHT angemeldet und ich habe zwei neue Cookies mit LEERER userID und Passwort bekommen, die jeweils am Ende der Session ablaufen (Genau so, als hätte ich in dem Moment auf "Abmelden" geklickt)

Wenn ich mich zuerst abmelde und dann den Browser schließe und wieder öffne sind alle Cookies die am Ende der Session ablaufen nach dem Neustart weg (wie es sein sollte) und ich erhalte auch beim nächsten Aufrufen der Forums-Seite KEINE leeren Passwort- und UserID-Cookies. (Erst wieder nach der Anmeldung)

Das gleiche tritt auch im Internet-Explorer und im Chrome Browser auf. Als Betriebssystem nutze ich Windows 8.

Da das Problem ja mittlerweile schon über ein halbes Jahr besteht, würde ich mich über ein kleines Update zum aktuellen Stand der Fehlersuche/-behebung freuen.

Viele Grüße
Matze

Doschek

Mitglied

Wohnort: Peiting

Vereine: Bayer. Landesverein für Familienforschung

  • Nachricht senden

44

Sonntag, 6. Juli 2014, 22:10

Schließ mich Matze an - auch win8, die selben Browser.

LG, Doschek

Doschek

Mitglied

Wohnort: Peiting

Vereine: Bayer. Landesverein für Familienforschung

  • Nachricht senden

45

Donnerstag, 31. Juli 2014, 10:04

Mal wieder hochholen, weil das Problem immer noch besteht.

Wohnort: Neu Wulmstorf

Vereine: GGHH

  • Nachricht senden

46

Donnerstag, 31. Juli 2014, 11:01

Moin,

bei mir (Firefox) habe ich diese Einstellung (geladene Seite:forum.genealogy.net):
Extras/Seiteninformationen/Cookies setzen, Haken bei „Standard verwenden”

Doschek

Mitglied

Wohnort: Peiting

Vereine: Bayer. Landesverein für Familienforschung

  • Nachricht senden

47

Donnerstag, 31. Juli 2014, 15:26

Hab ich. Nutzt trotzdem nix.

snwblnd

Mitglied

Wohnort: Bad Karlshafen

  • Nachricht senden

48

Sonntag, 3. August 2014, 11:52

Relativ einfache Lösung für FireFox User:

https://addons.mozilla.org/de/firefox/ad…s-manager-plus/

installieren, neustarten, nach "gene" filtern lassen und die gültigkeit bei allen Einträgen manuell auf z.B.December 31,2099 23:54:54 einstellen. Schließen und Seite neu besuchen. Tadaaa. Selbst nach dem schließen des Browsers, ist alles noch da.

Das ganze sollte dann bei euch so aussehen:
http://s7.directupload.net/images/140803/i8lp495z.png

Bitteschön :thumbsup:

P.S: Für Google Chrome sollte
https://chrome.google.com/webstore/detai…nopcgeoehkleeck
das selbe schaffen.

Das Plugin könnt ihr danach löschen.
@Mod: Dankeschön! :)


Moderator-Anmerkung:
"Einstellungen" geändert:

[x] Darstellung von Smileys aktivieren
Smiley-Code wird in Ihrem Beitrag automatisch als Smiley-Grafik dargestellt.

[x] Darstellung von BBCodes aktivieren
Sie können BBCodes zur Formatierung nutzen, sofern diese Option aktiviert ist. (damit URLs als Links funktionieren)

Dieser Beitrag wurde bereits 9 mal editiert, zuletzt von »snwblnd« (3. August 2014, 13:13)


49

Dienstag, 5. August 2014, 15:20

Relativ einfache Lösung für FireFox User:


Das funktioniert (bei mir) leider auch nicht :(
Die Cookies sind ja eigentlich lang genug gültig. Ob da jetzt 2015 oder 2099 drin steht ist doch ziemlich egal.
Bei den Cookies die bis zum Session-Ende gültig sind, hätte es einen Unterschied machen können, aber anscheinend beschließt die Forensoftware wann eine Session zu Ende ist und logt den Benutzer dann aus.

Gibt es hier eigentlich Foren-Admins die mitlesen?

Feisal

Mitglied

Wohnort: südlich von Hamburg

  • Nachricht senden

50

Dienstag, 5. August 2014, 17:52

Der Tip (Cookies-Manager+) von snwblnd funktioniert bei mir (Firefox 31.0) ebenfalls nicht.
Evtl. verträgt sich der Vorschlag nicht mit "Adblock Plus" und "No-Script" ?

Es wäre hilfreich, wenn sich snwblnd dazu hier nochmals meldet und ggf. Schritt-für-Schritt Screenshots einstellt.

Vielen Dank dafür.

Gruß, Georg

snwblnd

Mitglied

Wohnort: Bad Karlshafen

  • Nachricht senden

51

Dienstag, 5. August 2014, 17:52

Relativ einfache Lösung für FireFox User:


Das funktioniert (bei mir) leider auch nicht :(
Die Cookies sind ja eigentlich lang genug gültig. Ob da jetzt 2015 oder 2099 drin steht ist doch ziemlich egal.
Bei den Cookies die bis zum Session-Ende gültig sind, hätte es einen Unterschied machen können, aber anscheinend beschließt die Forensoftware wann eine Session zu Ende ist und logt den Benutzer dann aus.

Gibt es hier eigentlich Foren-Admins die mitlesen?

Das Problem tauchte plötzlich bei mir auch wieder auf,
die Forensoftware scheint das zu regeln. Solange es die Cookies auf End Session überschreibt,
kann man nur warten oder es manuell ändern.

snwblnd

Mitglied

Wohnort: Bad Karlshafen

  • Nachricht senden

52

Dienstag, 5. August 2014, 17:54

Der Tip (Cookies-Manager+) von snwblnd funktioniert bei mir (Firefox 31.0) ebenfalls nicht.
Evtl. verträgt sich der Vorschlag nicht mit "Adblock Plus" und "No-Script" ?

Es wäre hilfreich, wenn sich snwblnd dazu hier nochmals meldet und ggf. Schritt-für-Schritt Screenshots einstellt.

Vielen Dank dafür.

Gruß, Georg

Es scheint nur einige Zeit (2 Tage?) zu funktionieren.
Die Forensoftware überschreibt dann alles mit einem neuen Cookiesatz.
Wie auf dem Bild zu sehen, ändere ich alle daten manuell auf ein Datum (in meinem Falle 2099).

Gruß, Maik

Feisal

Mitglied

Wohnort: südlich von Hamburg

  • Nachricht senden

53

Dienstag, 5. August 2014, 18:04

Danke, habe ich auch gemacht und "save" (gespeichert), dann genealogy.net verlassen. Danach musste mich wie gewohnt mit 3 Klicks neu eingwählen = das Cookie war neu gesetzt auf: Wednesday, August 05, 2015 5:25:54 PM

Gruß, Georg

snwblnd

Mitglied

Wohnort: Bad Karlshafen

  • Nachricht senden

54

Dienstag, 5. August 2014, 18:09

Danke, habe ich auch gemacht und "save" (gespeichert), dann genealogy.net verlassen. Danach musste mich wie gewohnt mit 3 Klicks neu eingwählen = das Cookie war neu gesetzt auf: Wednesday, August 05, 2015 5:25:54 PM

Gruß, Georg

Geändert habe ich folgende:

Name: wcf_cookieHash
Name: wcf_password
Name: wct_userID

alle manuell auf 2099.
Habe gerade mehrfach die Seite verlassen und es geht.

Wohnort: Neu Wulmstorf

Vereine: GGHH

  • Nachricht senden

55

Dienstag, 5. August 2014, 18:30

Zitat

Gibt es hier eigentlich Foren-Admins die mitlesen?
Na klar, die gibt es. Ich kann Euch allerdings wohl auch nicht weiterhelfen: Bei mir funktioniert alles (ich gebe es zu: Ich weiß nicht, warum...), und die Ideen, die ich dazu habe, funktionieren bei Euch nicht. Wir überlegen, was man da machen könnte, haben aber momentan noch keine Lösung gefunden.

Feisal

Mitglied

Wohnort: südlich von Hamburg

  • Nachricht senden

56

Dienstag, 5. August 2014, 22:01

Geändert habe ich folgende:

Name: wcf_cookieHash
Name: wcf_password
Name: wct_userID

alle manuell auf 2099.
Habe gerade mehrfach die Seite verlassen und es geht.


Danke für das Update!

Anscheinend ist bei mir nur "wcf_cookieHash" allein für die Neueinwahl verantwortlich.

Dort hat Anderung auf 2050 gewirkt !!!

Allerdings werden dadurch die Abbonierten Beiträge sowie die Suchfunktion "Neue Beiträge seit (der vorherigen Einwahl)"
und ". . . in den letzten 24 Std" nicht mehr aktualisiert.

Deshalb bleibe ich lieber bei der bisherigen Neueinwahl (mit 3 Klicks) und hoffe, das es irgendwann besser wird.

Gruß an alle, Georg

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »Feisal« (5. August 2014, 22:42)


snwblnd

Mitglied

Wohnort: Bad Karlshafen

  • Nachricht senden

57

Dienstag, 5. August 2014, 22:57

Den Eintrag wcf_boardLastActivityTime habe ich unverändert gelassen, dieser dürfte checken wann etwas neu ist!
Wenn garnichts mehr geht, kann man vielleicht ein verändertes Cookie per Batch kopieren.
In den Foreneinstellungen sollte man die Lebensdauer der Cookies einstellen können.
Wo genau kann ich nicht sagen da ich kein BB benutze.

Bei Chrome soll das Problem angeblichauf Grund eines nicht gefixten Fehlers nicht bestehen.

Wenn es nur darum geht eine Session aufrecht zu erhalten, kann man unter FF das mit SessionKeeper machen,
allerdings NUR solange man den Browser nicht schließt.
https://addons.mozilla.org/de/firefox/addon/session-keeper/

Laute FAQ kann es auch an kaputten Cookies liegen.
Das geht so (falls es einer noch nicht weiß): https://support.mozilla.org/de/kb/cookie…eleting+cookies

Ich weiß nicht ob den Admins das hilft, aber soetwas gabs schonmal:
http://www.woltlab.com/forum/index.php/T…n/?#post1115933
"Du hast als Cookiepfad /wbb angegeben. Leere bitte dieses Feld ;)"

Gruß, Maik

Berlin-Bob

Administrator

Vereine: CompGen

  • Nachricht senden

58

Mittwoch, 6. August 2014, 08:14

Zitat

Ich weiß nicht ob den Admins das hilft, aber soetwas gabs schonmal:
http://www.woltlab.com/forum/index.php/T…n/?#post1115933
"Du hast als Cookiepfad /wbb angegeben. Leere bitte dieses Feld ;)"

Danke für den Hinweis :) Bei uns war der Cookiepfad '/', jetzt ist er auch leer. Mal sehen ..........

Gruß,
Bob
.
suche mehr Ahnen für mein Website http://www.margulies-chronicles.com/index.DE.php (deutsch) / (english)
insbesonders Remenyi (Ruml), Margulies, Morser (Mörzer) in Polen, Ungarn, Slovakei, Österreich, ....

snwblnd

Mitglied

Wohnort: Bad Karlshafen

  • Nachricht senden

59

Mittwoch, 6. August 2014, 09:48

Hallo Bob, sehr gerne.
Um so mehr, wenn es tatsächlich geholfen haben sollte.

Gruß, Maik

EDIT: Unter FF 32 hat es keine Wirkung gezeigt, ich musste mich gerade wieder neu einloggen.
Möglich das ich erst alte Cookies löschen, die vom Forum erzeugt wurden. Ich mache mal sauber, dann schauen wir mal.

EDIT2: Nochmal für die Admins. Das klingt fast wie hier, nur können Lesezeichen wohl kaum das Problem sein?
http://www.woltlab.com/forum/index.php/T…g-neu-anmelden/
Oder hier auch einige Ideen, unter anderem die Sitzungslänge!

Zitat

1.) User hat Cookies nicht aktiviert -> Cookies im Browser aktivieren

2.) Bei der Anmeldung "Dauerhaft angemeldet bleiben?" auswählen

3.) Im ACP > System > Optionen > Sicherheit - Sitzungslänge und
Timeout einstellen. Standard ist glaube ich Sitzungslänge 1200, Timeout
900. Schau mal was drinsteht. Eventuell anpassen, bzw. höher setzen.
4. Die Cookie Einstellungen des Forums sind nicht korrekt.

Einzustellen im ACP bei System -> Optionen -> Allgemein -> Http

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »snwblnd« (6. August 2014, 12:09)


60

Donnerstag, 7. August 2014, 08:41

Zitat

Gibt es hier eigentlich Foren-Admins die mitlesen?
Na klar, die gibt es. Ich kann Euch allerdings wohl auch nicht weiterhelfen: Bei mir funktioniert alles (ich gebe es zu: Ich weiß nicht, warum...), und die Ideen, die ich dazu habe, funktionieren bei Euch nicht. Wir überlegen, was man da machen könnte, haben aber momentan noch keine Lösung gefunden.

Danke für die Rückmeldung :)

Ich habe jetzt gerade nochmal bei mir auf 3 verschiedenen Rechnern (WindowsXP, Windows 8, Windows 8.1) mit jeweils 3 verschiedenen Browsern (Firefox 31, Internet Explorer in verschiedenen Versionen, Chrome 36) ausprobiert ob das angemeldet bleiben funktioniert.
Auf allen Rechnern und mit allen Browsern das selbe Ergebnis:
Seite aufmachen, Login (mit Klick auf angemeldet bleiben), Browser wieder zu;
Browser wieder auf und ich bin beim nächsten Besuch des Forums wieder ausgeloggt :(

Ich hab auch versucht alle Cookies zu löschen, manche Browser hab ich gerade für den Test zum ersten mal runtergeladen und installiert, andere haben PlugIns wie Ghostery, AdBlock, etc. die ich erst im Verdacht hatte etwas damit zu tun zu haben, aber auf allen Rechnern und mit allen Browsern das gleiche Ergebnis:
Es geht nicht.

Sehr seltsam...