Suche im Forum



Unsere Magazine

Lieber Besucher, herzlich willkommen bei: Forum zur Ahnenforschung . Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 8. Februar 2015, 22:48

Was mache ich falsch?... Finde meinen eigenen Datenbankeintrag nicht mit der Gedbas-Suche

Ich möchte es nur verstehen.
In meiner Datenbank:

http://gedbas.genealogy.net/person/database/3993
gibt es diesen Eintrag:
http://gedbas.genealogy.net/person/show/1002472130

Wenn ich dieselbe Person hier suche:
http://gedbas.genealogy.net/
Familienname: Schröder
Vorname: Johann Christoph


...wird nicht das Ergebnis aus meiner Datenbank angezeigt.


Ich finde zwar Johann Christoph Schröder, aber nur in Datenbanken, die von anderen hochgeladen worden sind.


Was mache ich falsch?

Watf

Mitglied

Wohnort: Baden-Württemberg

Vereine: CompGen e.V

  • Nachricht senden

2

Montag, 9. Februar 2015, 06:44

Hallo coppy,

also ich habe deinen Johann Christoph Schröder gefunden ;-). Wahrscheinlich hast du deine Suche gestartet als du bereits im GedBas angemeldet warst. Schau einmal ganz unten bei der Suchmaske. Dort ist wahrscheinlich das Feld Meine eigenen Daten ignorieren aktiviert (Haken gesetzt)?! Und dann bekommst du natürlich bei einer Suche auch nicht deine eigenen Daten angezeigt. Das Feld deaktivieren, auf den gesetzten Haken klicken, und du bekommst auch deine eigenen Einträge im Suchergebnis zur Ansicht.

Deine Angaben zu Johann sind aber nicht stimmig. Schau dir den Eintrag unter Eigenschaften nochmals an. Der Name wurde doppelt vergeben, die Berufsangabe befindet sich im Feld Ort ...

MfG Watf

Walter01

Mitglied

Wohnort: Regen

Vereine: Keiner

  • Nachricht senden

3

Freitag, 25. Dezember 2015, 11:49

Genau das war auch mein Fehler.

Haken bei eigene Daten ignoriert