Suche im Forum



Unsere Magazine

Lieber Besucher, herzlich willkommen bei: Forum zur Ahnenforschung . Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Dasty

Mitglied

  • »Dasty« ist der Autor dieses Themas

Wohnort: bei Berlin

  • Nachricht senden

1

Mittwoch, 2. September 2015, 12:27

Wie kommt das?

Hallo an den Admin,
Ich habe in der Rubrik Rheinland Pfalz die" Suche George Hoffmann Amt Wartelstein" laufen.

Wie kommt es, daß der Therad beim Aufrufen mal da ist und dann wieder nicht???
mfG
Dasty

Rossi

Administrator

Wohnort: Bad Dürkheim

Vereine: VFWKWB, VFFOW

  • Nachricht senden

2

Mittwoch, 2. September 2015, 22:08

Hallo Dasty,
ich sehe den Thread immer, sowohl wenn ich angemeldet bin als auch wenn ich abgemeldet bin, kann das Problem daher nicht nachvollziehen.

Wann genau tritt das denn auf?

Viele Grüße,
Rossi

Dasty

Mitglied

  • »Dasty« ist der Autor dieses Themas

Wohnort: bei Berlin

  • Nachricht senden

3

Donnerstag, 3. September 2015, 08:57

Hallo Rossi,
kann ich leider nicht beantworten. Das ist mal so, mal so. Sicher ein Bedienfehler von mir. Aber ich weiß nicht warum?
Oder ist es so, wenn gerade Jemand den Betrag ließt, ist er nicht in der Übersicht?
Weil ich schon den Fall hatte, er war weg, nach einiger Zeit wieder da. Auch mal dick,mal dünn geschrieben.
Habe so meine Probleme mit dem PC, vieles unverständlich.
Gruß
Dasty

Watf

Mitglied

Wohnort: Baden-Württemberg

Vereine: CompGen e.V

  • Nachricht senden

4

Donnerstag, 3. September 2015, 09:42

Hallo Dasty,

Zitat

Oder ist es so, wenn gerade Jemand den Betrag ließt, ist er nicht in der Übersicht?

Nein! Ein Beitrag erscheint auch in der Übersicht wenn der Beitrag z.B gerade von einem oder auch mehreren Besuchern gelesen oder auch beantwortet wird. Verschwinden sollte er also nie.

Zitat

Auch mal dick,mal dünn geschrieben.

Das ist aber normal! Hat der Beitrag seit deinem letzten Besuch, damit meine ich den Besuch des eigenen Beitrags, keine neue Antwort .. ist der Titel in der Beitragsübersicht "dünn". Hat aber in der Zwischenzeit jemand auf deinen Beitrag geantwortet ... ist die Überschrift "fett" hervorgehoben ... und hat auch noch links daneben einen grünen Pfeil nach unten. Klickst du diesen Pfeil nach unten an ... kommst du direkt zum letzten Eintrag des Beitrages. Nachdem du den Beitrag besucht hast .. ist der Pfeil wieder verschwunden und auch die Titelezeile ist nicht mehr fett hervorgehoben sondern in normaler Schrift

Soweit eigentlich alles normal ... bis auf das "verschwinden" des Beitragtitels in der Übersicht. Wenn das bei dir wieder passiert ... mach doch einmal ein Bildschirmfoto von dem Zustand und eines kurz danach, wenn er wieder bei dir sichtbar ist. Aber ... das sollte ja eigentlich nicht passieren.

MfG Watf

Dasty

Mitglied

  • »Dasty« ist der Autor dieses Themas

Wohnort: bei Berlin

  • Nachricht senden

5

Donnerstag, 3. September 2015, 16:32

Hallo Watf,
danke für die Erklärung, werde sehen wies weiter geht. Bestimmt ein Fehler von mir beim Aufrufen.
Gruß
Dasty

Rossi

Administrator

Wohnort: Bad Dürkheim

Vereine: VFWKWB, VFFOW

  • Nachricht senden

6

Samstag, 5. September 2015, 21:37

Kann es vielleicht sein, dass du dir nur die Themen mit ungelesenen Beiträgen anzeigen lässt?
Das wäre nämlich auch eine Erklärung.

Viele Grüße,
Rossi

Watf

Mitglied

Wohnort: Baden-Württemberg

Vereine: CompGen e.V

  • Nachricht senden

7

Sonntag, 6. September 2015, 18:40

Hallo Rossi,

das ist die Erklärung für das "Verschwinden" des Beitrages :-)

Dasty besucht die ungelesenen Beiträge und sieht dort einmal ihren Beitrag und einmal nicht mehr.

Dasty sieht den Beitrag mit fetter Überschrift (also noch ungelesen),
index.php?page=Attachment&attachmentID=7784

Klickt zum Beitrag und kommt später wieder auf die Beitragsübersicht. Nun ist aber der Beitrag durch ihren Besuch als gelesen markiert ... und damit natürlich auch aus der Liste der ungelesenen Beiträge verschwunden!
index.php?page=Attachment&attachmentID=7785

Das kann jemanden schon verwirren ... ist aber alles völlig normal!

Das Forum setzt einen Cookie wenn man einen Beitrag aufruft, damit gilt dieser als gelesen markiert wird (Das hast du ja schon hier einmal erläutert) Diese Markierung ist normalerweise 1 Jahr gültig ... und zeigt somit dauerhaft an ob der Beitrag bereits gelesen wurde und noch kein weitere neuer Beitrag dazu verfasst wurde. Es sei denn ... der Cookie wird, wie und von wem auch immer ... im Browser vorzeitig wieder gelöscht.

In der allgemeinen Übersicht der Beiträge, ungelesener Beitrag mit Pfeilmarkierung zum Sprung zur letzten Antwort des Beitrags
index.php?page=Attachment&attachmentID=7786

Jetzt nachdem der Beitrag gelesen ist, erscheint er in der normalen Ansicht in normaler Schrift und ohne Pfeilmarkierung zum letzten Eintrag
index.php?page=Attachment&attachmentID=7787

Wie auch immer ... Dasty, das Forum funktioniert wie es soll!

MfG Warf

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Watf« (7. September 2015, 06:49)


Dasty

Mitglied

  • »Dasty« ist der Autor dieses Themas

Wohnort: bei Berlin

  • Nachricht senden

8

Montag, 7. September 2015, 10:39

Dank Rossi und Watf,
das dürfte das Übel sein. Schon verwirrend, wenn es eben noch da war und dann weg.
Muss ich sehen wie ich da in Zukunft suche.
Gruss
Dasty

Watf

Mitglied

Wohnort: Baden-Württemberg

Vereine: CompGen e.V

  • Nachricht senden

9

Montag, 7. September 2015, 15:30

Hallo Dasty,

Zitat

Muss ich sehen wie ich da in Zukunft suche.

Du meinst da hoffentlich nicht die Suche in deinem eigenen Beitrag? Also damit du dort keine neuen Antworten versäumst? Dafür kannst du ja, wenn du angemeldet bist, in deinem Suchbeitrag ganz an das Ende der Seite scrollen ... und auf der rechten Seite dein Thema einfach abonnieren.

Danach hast du im Menü deines Kontos (linke Seite) einen neuen Menüpunkt in welchem alle deine Abonnements zu finden sind ... du kannst ja auch andere für dich interessante Themen abonnieren ... einfacher geht es nicht ;-)

Und wenn du zusätzlich noch per eMail über neue Antworten in den von dir abonnierten Themen informiert werden willst ... gehst du nach der Anmeldung im Forum auf "Profil bearbeiten" (linke Seite) und dann in deinem Profil auf den Menüpunkt "Einstellungen" (oben Mitte). Und wenn sich das Einstellungsfenster geöffnet hat, setzt du unter dem Abschnitt E-Mail vor der letzten Auswahlmöglichkeit (E-Mail-Benachrichtigung bei neuem Beitrag in Abonnements) einen Haken. Nicht vergessen die Änderung auch abzusenden :)

Und wenn du das alles doch schon wusstest ... Sorry für mein Mistverständnis ;-)

MfG Watf

Dasty

Mitglied

  • »Dasty« ist der Autor dieses Themas

Wohnort: bei Berlin

  • Nachricht senden

10

Dienstag, 8. September 2015, 12:46

Hallo Watf,
danke für die Tipps. Du hast das richtig erkannt
gruß Dasty