Search Forum


Actions

Our Magazines

Dear visitor, Welcome to Forum zur Ahnenforschung . If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form to register here or read more information about the registration process. If you are already registered, please login here.

sommer

Trainee

  • "sommer" started this thread

Location: NRW

  • Send private message

1

Thursday, October 24th 2019, 4:33pm

Ahnenblatt

Hallo,
ich hoffe ihr könnt mir helfen.


Ich habe seit einiger Zeit mein Programm Ahnenblatt 2.88 auch auf dem Notebook geladen.

Nun wollte ich eine Änderung darin vornehmen, klappte auch alles, aber beim Speichern erschien die Meldung: „Problem beim Speichern von …“


Kann ich also nur von der Erstinstallation auf dem PC Ahnenblatt verändern?
Viele Grüße :) Ursula

Watf

Trainee

Location: Baden-Württemberg

Societies: CompGen e.V

  • Send private message

2

Thursday, October 24th 2019, 5:27pm

Hallo Ursula,

schau mal hier vorbei ... eventuell kommst du damit weiter?

MfG Watf

PS: Ich hatte damals eine portable Version von AB im Gebrauch. In der Datei Ahnblatt.ini (kann man mit einem Texteditor öffnen) kann man auch sehen in welchem Verzeichnispath zuletzt gesichert wurde ...

Am besten die .ahn Datei oder .ged von deinem Hauptrechner auf das Notebook kopieren und dann in AB als neue Datenbank importieren ... ist einen Versuch wert? Wahrscheinlich will AB die Daten nicht auf deinem Notebook speichern sondern auf einem Path des PCs deiner Erstinstallation ;-)

sommer

Trainee

  • "sommer" started this thread

Location: NRW

  • Send private message

3

Thursday, October 24th 2019, 6:39pm

Hallo watf,

danke für die Antwort.

" ..... eventuell kommst du damit weiter?"

Nein nicht wirklich,
ich habe mit dem Stick übertragen, hatte aber vorher die Endung „ahn“ auf dem Notebook .

Ist aber auch nicht so ein großes Problem. Ich möchte nur dann und wann Änderungen eintragen. Der PC steht in einem anderen Zimmer und muss dann hochgefahren werden.

Da wir gerade bei technischen Problemen sind.

Vom PC kann ich mich bei familysearch mit Nutzernamen und Passwort einloggen.
Mit gleichen Daten klappt es auf dem Notebook nicht.
Meldung: Der Benutzername oder das Passwort war nicht richtig.
Viele Grüße :) Ursula

Watf

Trainee

Location: Baden-Württemberg

Societies: CompGen e.V

  • Send private message

4

Thursday, October 24th 2019, 7:18pm

Hallo Ursula,

Meldung: Der Benutzername oder das Passwort war nicht richtig.

Dann sollte auch genau da das Problem liegen ;-) Mit einem Texteditor prüfen ob auch die Tastenfolge stimmt - es könnte auch eine Taste falsch reagieren ;-) Vertipper sind wohl ausgeschlossen?

Problem könnte die Fn-oderCaps-Lock-Taste sein? Ich hoffe das es nur dies ist ;-)

MfG Watf

sommer

Trainee

  • "sommer" started this thread

Location: NRW

  • Send private message

5

Thursday, October 24th 2019, 7:50pm

Danke watf,

die Tastatureinstellungen sind richtig. Vertipper sind ausgeschlossen.

Ich komme ja auch z.B. bei ancestry mit den gespeicherten Daten vom PC rein.
Und hier auch.

Für mich ist es nur ein Bequemlichkeitsproblem. Aber ich wüsste schon gerne, warum das so ist.
Viele Grüße :) Ursula

Watf

Trainee

Location: Baden-Württemberg

Societies: CompGen e.V

  • Send private message

6

Friday, October 25th 2019, 2:21pm

Hallo Ursula,

mit den gespeicherten Daten vom PC

Kann es sein das du am PC Passwort und Username bei FS abgespeichert hast? Es also dort nicht eingeben musst?

Am Notebook ist es ja nicht abgespeichert, anderenfalls du ja diese Probleme nicht hättest.

Wenn meine Vermutung stimmt ... dann versuchst du aber nun am Notebook mit abweichenden Userdaten dich bei FS anzumelden ;-) Dann lass dir mal deine gespeicherten Datem im Browser auf dem PC anzeigen ... Wäre einen Versuch wert ;-) Und dann benutzt du diese Angaben bitte auch bei der Anmeldung bei FS via Notebook.

MfG Watf

This post has been edited 1 times, last edit by "Watf" (Oct 25th 2019, 2:26pm)


sommer

Trainee

  • "sommer" started this thread

Location: NRW

  • Send private message

7

Friday, October 25th 2019, 4:11pm

Ich hatte die gleichen Nutzerdaten vom PC, keine abweichenden.

Eben habe ich meinen Nutzernamen bestätigen lassen, kam sofort per Mail.
Danach habe ich ein neues Passwort eingegeben, nochmal bestätigt, und nun klappt´s.

Danke watf für dein Lesen und deine Hilfsbereitschaft.
Viele Grüße :) Ursula

Watf

Trainee

Location: Baden-Württemberg

Societies: CompGen e.V

  • Send private message

8

Friday, October 25th 2019, 4:20pm

Hallo Ursula,

Danke watf für dein Lesen und deine Hilfsbereitschaft.

Gerne geschehen!

Hauptsache es funktioniert jetzt bei dir. Auch wenn die Ursache dann nicht wirklich nachvollzogen werden konnte. Aber das Endergebnis zählt ;-)

MfG Watf

sommer

Trainee

  • "sommer" started this thread

Location: NRW

  • Send private message

9

Friday, October 25th 2019, 4:23pm

Gerade eben am PC geprüft ob da alles beim Alten ist.
Ich bin ja jeweils für 14 Tage angemeldet, mit den alten Daten komme ich rein, d.h. ich muss nichts machen es ist ja noch gespeichert.

Nun bin ich gespannt, was nach 14 Tagen ist. Nutzername ist der Gleiche, welches Passwort ich eingeben muss.
Viele Grüße :) Ursula