Fehler beim Öffnen von Ahnenblatt

  • Hallo an Alle,


    ich habe ein, für mich schwerwiegendes Problem. seit gestern ist mir aufgefallen das mein Ahnenblatt nicht mehr zu öffnen ist. Ich habe einmal den Ordner komplett als Sicherung auf meine Externe Festplatte kopiert. Danach hat noch alles funktioniert, erst mit dem Ausführen der Aktuellen Version, 2.07 geht es nicht mehr.


    Folgende Fehlermeldung erscheint beim Öffnungsversuch:


    Die System-DLL "user32.dll" wurde im Speicher verschoben. Die Anwendung wird nicht einwandfrei ausgeführt. Die Datei wurde verschoben, da die DLL "C:\WINDOWS\system32\HHCTRL.OCX" einen Adressbereich belgt, der für Windows-System-DLLs reserviert ist. Besorgen Sie sich vom DLL-Lieferanten eine neue DLL."


    Was bedeutet das und wie kann ich den Fehler beheben.


    Ich danke Allen PC-Profis die mir helfen können.


    Mit freundlichen Grüßen


    Maik aus Jena

  • Hatte ich auch schon.
    gib doch mal in GOOGL den unten genannten Text ein.
    Dort gibt es eine Antwort,oder aber du setzt deinen Computer zurück auf das Datum vor der Änderung.



    Die System-DLL "user32.dll" wurde im Speicher verschoben. Die Anwendung wird nicht einwandfrei ausgeführt. Die Datei wurde verschoben, da die DLL "C:\WINDOWS\system32\HHCTRL.OCX" einen Adressbereich belgt, der für Windows-System-DLLs reserviert ist. Besorgen Sie sich vom DLL-Lieferanten eine neue DLL."
    Gruß Udo

    Grüße von der Ostsee
    Udo
    Mitglied im Lübecker Verein für Familienforschung. Mitglied im AKVZ
    Suche
    FÜRSTENBERG, ,Devin ,Voigdehagen,Teschenhagen,sowie alles mit FN FÜRSTENBERG
    GRISZEWSKI/RÜTZ Stralsund EVERS / ,Rensefeld,Bad Schwartau .Pohnsdorf
    GAJEWSKI.Zbechy,Wieska ,Posen

  • Hallo,


    genau das gleiche Problem hatte ich am Sonntag ,da aber mein Ahnenblatt noch ungenutzt war habe ich alles gelöscht und wieder neu runter geladen.


    Ich dachte ,ich hätte einen Fehler gemacht .
    Wie ich aber sehe geht es dir genau so .


    Bin mal gespannt was das sein kann.
    Ist doch ärgerlich wenn du nicht mehr an deine Daten kannst.


    Zum Glück haben wir hier" Profis" die wissen bestimmt Rat.
    Liebe Grüße
    Anne

  • Hallo,
    bin zwar kein "Profi", hatte aber letztes Wochenende das gleiche Problem.


    Und zwar nachdem Windows XP ein automatisches Update gemacht hatte.


    Ich erinnerte mich, dass hier im Forum schon mal vor kurzem darüber diskutiert wurde, hier der Thread Stammbaum2 läuft nicht mehr korrekt


    Nachdem ich mir den Hotfix heruntergeladen und installiert hatte funktionierte es wieder einwandfrei.


    Versuch es doch auch einmal.


    Viele Grüße
    Petra

  • Guten Tag Maik
    Das Problem liegt nicht an Ahnenblatt
    Viele Programme sind davon betroffen


    Es kommt durch das letzte Update von Windows XP
    Alle Rechner mit einen Soundchip von Realtek sind betroffen


    Es gibt dafür aber von MS einen Hotfix
    Lade den Hotfix auf jeden Fall mit dem IE und nicht mit dem FF
    Sonst funktioniert die Echtheitsprüfung nicht


    Bevor ich aber alles zu dem Problem mit Ahnenblatt erkläre, schaue bitte mal im Ahnenblattportal.de im Forum in den ersten Themenbereich
    Dort ist alles genau beschrieben


    Gruß Hugo

    Edited once, last by Hugo_S ().

  • Komisch, letzte Woche ist bei mir genau das Gleiche gewesen. Wir haben Ahnenblatt dann runtergenommen und die Version 2.0 installiert, die läuft nun wieder völlig normal - aber ich war auch sehr verwundert.

  • Hallo,


    ich habe eine frage an unsere "PC Profis"


    Habe unten schon mein Problem erwähnt .
    Kann es sein das ich wegen dem fehlerhafte Update auch Probleme habe mit meinem Fotoprog. Magix .habe.
    Hängt das vielleicht alles zusammen.


    Soll ich den Hotfix downloaden.?.


    Vielen Dank
    für euere Hilfe bin leider kein Profi


    :danke:


    LG. Anne

  • Hallo,


    Herzliches :danke: an Alle di mir geholfen haben. Ist sehr nett gewesen und es funktioniert auch wunderbar.


    Liebe Grüße und nochmals Dankeschön.


    Maik aus Jena

  • Guten Tag Anne
    Das kann ohne weiteres sein
    Es sind etliche Programme betroffen
    Das bekannste ist z.B. Elster
    Das merkwürdige ist, das es eigentlich nur Rechner mit einem Soundchip von Realteak betrifft. Auch wenn er im Bioas deaktiviert wurde.


    Das ganze hat mit dem neuen Windows-Hilfe System zu tun
    (HHCTRL > HTML Help Control)


    Bevor Du aber den Hotfix runterlädst erstelle Dir bitte unter
    Programme > Zubehör > Systemprogramme > Systemwiederherstellung
    einen Wiederherstellungspunkt
    Dann kannst Du im Notfall alles wieder rückgängig machen


    Außerdem empfehle ich Dir, schau mal im Ahnenblattportal de vorbei
    Dort ist alles schon im Forum in den ersten Themenbereich beschrieben
    Lies es Dir am besten mal durch


    Gruß Hugo


    Nachtrag:
    Eben erst Maik sein Dankeschön gelesen
    Läßt Ahnenblatt sich bei Dir jetzt wieder einwandfrei starten?

    Edited once, last by Hugo_S ().

  • Guten Tag. Trotz Hotfix kann ich keine Problemlösung erkennen. Das gleiche Programm hat auf meinem Laptop, auch unter XP kein Problem?
    Hat es vielleicht etwas mit der Anzahl der Personen zu tun?


    Gibt es vielleicht von ihnen eine Empfehlung für ein neueres Programm, das in der Darstellung der Karteikarten ähnlich gut ist?